Freitag, 14. Dezember 2018, 02:40 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ton

Anfänger

Beiträge: 2

Wohnort: Ösi

1

Freitag, 28. Dezember 2007, 01:18

ssh - rm funktioniert nicht

Ich habe schon beschrieben, dass ich Probleme habe, unter Ubuntu auf das NAS2000 zuzugreifen.
Also versuchte ich mit ssh bestehende Ordnerrechte bzw Fehler zu korrigieren.
Dabei traten Probleme beim Löschen von Einträgen auf.
rm name klappte nicht. ssh-hängte sich auf...
wenn ich mit dir die Benutzerrechte betrachte, ist in manchen Ordnern ein s statt eines x beim "ausführen".
Das Löschen von manchen Einträgen klappt nun weder unter Linux, noch unter Windows noch diirekt auf dem NAS2000 via ssh.
Hier sind Einträge problematisch, die unter Linux gespeichert werden sollten, aber vom NAS nicht akzeptiert wurden. Dabei wurde ein Icon angelegt, welches aber keinen Inhalt aufweist...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ton« (28. Dezember 2007, 01:20)