Freitag, 19. Oktober 2018, 05:48 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 13. April 2008, 11:53

Lautstärke Lüfter NAS 2001

Bin seit ein paar Tagen stolzer Besitzer einer NAS 2001.
Das Teil ist im großen und ganzen Baugleich mit dem Vorgänger NAS2000(Bis auf den SATA Adapter).
Leider hat Raidsonic,weiß der Geier warum auch immer,keine Lüfterregelung mehr eingebaut.Zu allem Übel ist ist ein 5V Lüfter verbaut welcher an einer Seite auch noch seiner Umrahmung beraubt wurde.Eine leisere Geräuschkulisse wurde hierbei
aber nicht erreicht.Ich ich betreibe eine Samsung F1 1TB Platte in dem Gehäuse,
welche so gut wie unhörbar ist.Mir ist außerdem aufgefallen,daß der Lüfter in der Regel nur anspringt,wenn ich ihn über das Netzwerkkabel betreibe.Beim befüllen der Platte über USB ist er noch nie angesprungen.Nun zu meiner Frage,hat jemand von euch das NAS 2000 schon eimal mit komplett ausgeschalteten Lüfter dauergetestet?Ich weiß ja nicht ob der ARM9 Prozessor unbedingt eine Kühlung benötigt. Wenn nicht würde ich den Lüfter einfach abziehen um diesem fürchterlichen Gepfeife ein Ende zu bereiten.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

2

Sonntag, 13. April 2008, 12:23

RE: Lautstärke Lüfter NAS 2001

Ich kann leider nur vom NAS2000 sprechen - 2001 habe ich keines.
Jedoch dürfe der prinzipielle Aufbau sehr ähnlich sein.

Wenn du das NAS über USB betreibst, ist die CPU nicht in Betrieb. Da ist ein ganz anderer Teil der Hardware in Betrieb. So wie bei einem externen USB Gehäuse.
Das wird der Grund sein, warum der Lüfter dann nicht läuft.
In diesem Fall ist auch die Abwärme im Gehäuse weniger, weil ja die CPU inklusive Peripherie nicht in Betrieb ist.

Ich würde versuchen die Drehzahl des Lüfters zu reduzieren.
Entweder mit einer oder mehreren Dioden in Serie oder einem Vorwiderstand in dem Anschlusskabel des Lüfters.
Vielleicht findest du einen passenden Stecker, dann kannst du einen Zwischenstecker bauen und bekommst keine Probleme im Falle eines Gewährleistungsanspruches.

Beim NAS2000 gab es jedenfalls manchmal Probleme mit der Temperatur.
(bemühe die Suche und schau mal ins Wiki)

HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

3

Sonntag, 13. April 2008, 12:43

@HWguru
Danke ersteinmal für die schnelle Antwort.
Hab ich mir fast Denken können,daß es ohne Lüftung nicht lange gut geht.
Da ich noch ein ganzes Bataillion 12V Lüfter vorrätig habe,werde ich mal testen
welche stabil an 5V laufen(bei 7V Betrieb funktioniert es ja meistens bei 5V ist es bei diesen kleinen Brummern leider schwierig).
Ich werd dann mal posten welcher Typ am besten geht.Ist sicherlich von Interesse für denjenigen der sich die NAS 2001 anschaffen möchte.

4

Sonntag, 13. April 2008, 21:51

So,hab jetzt nen 40mm Pabst Lüfter am laufen.Hab ihn in wie das Original verstümmelt .Ist der einzige der mit 5V noch einen akzeptablen Luftstrom erzeugt.
Mal sehen wie lange er bzw meine Festplatte durchhält.War schon am Überlegen eine passiv Kühlung auf die HD zu basteln.Aber nen Quasimodo in mein Wohnzimmer zu stellen ist mir irgendwie Suspekt.
Naja,ich halte euch über den Stand der Dinge auf dem Laufenden.

bdwk

Anfänger

Beiträge: 7

Wohnort: Offenburg

5

Donnerstag, 19. Juni 2008, 17:46

Bin auch noch an diesem Thema dran.

Habe bei meinem NAS2001 die Lüftersteuerung nachgebaut. Allerdings bin ich technisch nicht ganz so fitt und jetzt ist für mich offen wo ich am NAS2001 die HDLED anschliessen muss damit das ganze ein bisschen ruhiger ist, wenn kein HD Zugriff erfolgt.

Habe übrigens den BS250 durch einen BS208 ersetzt, der wurde mir im Elektronikladen als kompatibel verkauft.

Vielleicht hat ja zwischenzeitlich schon jemand Erfahrung mit dem neuen NAS2001

Danke für "einfache" Antworten.

der Schwarzwald grüßt

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

6

Freitag, 20. Juni 2008, 00:28

Hallo,
leider habe ich kein NAS2001. Daher kann ich dir auch nicht den richtigen Widerstand sagen.

Aber am Festplattenkabel ist der Pin natürlich auch #39. Pin 1 ist auf der Leiterplatte normalerweise mit einem Viereck gekennzeichnet und geht zu dem rot gekennzeichneten Draht des Flachbandkabels.
Die eine Reihe sind die ungeraden Pins 1,3,... und die andere Reihe 2,4,... Also ist der Pin 39 der Letzte der ungeraden.

lG HWguru

P.S. ich hoffe es war einfach genug ;)
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

bdwk

Anfänger

Beiträge: 7

Wohnort: Offenburg

7

Samstag, 21. Juni 2008, 11:40

Danke für die Lösung.- Manchaml liegt die Lösung garnicht so weit weg.

Ich vermute, dass ich jetzt bei der Bastelei auch noch den FET in der Schaltung geschossen habe, denn der Lüft tut nur noch beim Kurzschluss auf meiner kleinen Zusatzplatine.

Jetzt muss ich erstmal eine Bestellung beim R... tätigen. Melde mich wieder nach dem Ersatz des FETs

bdwk

Anfänger

Beiträge: 7

Wohnort: Offenburg

8

Sonntag, 29. Juni 2008, 14:17

So jetzt habe ich sicherheitzshalber den FET getauscht- aber leider dreht sich der Lüfter überhaupt nicht.

Ich habe den HDLED auf Pin 39 des IDE Postensteckers an der Leiterplatte angelötet. Die R/W blaue LED leuchtet auch hin und wieder bei HD Zugriff.

Setzte ich in dieser Schaltung den HDLED kurz auf Masse dann tut auch der Lüfter.

Da ich die Schaltung nochmal und wiederholt geprüft habe, bin ich mal wieder am Ende mit meinem Latein. Oh die Technik und vorallem Leute die nix davon verstehen...

Ist jemand so nett und kann eine Ferndiagnose stellen? Ich wär ja richtig glücklich, wenn ich doch nur dieses Problemchen abhaken könnte.

Danke im vorraus

Gruß

Bernd

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

9

Sonntag, 29. Juni 2008, 14:44

Servus!

Also wenn du den Eingang deiner Schaltung kurz mit Masse (GND) verbindest, dann läuft der Lüfter die gewünschte Zeit nach?
Also scheint mal die Schaltung zu funktionieren.

Bist du sicher, dass du Pin 39 genommen hast?
Hast du ein Messgerät um Widerstand zu messen? Dann könntest du prüfen ob Pin 39 zu der blauen Led geht.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

10

Donnerstag, 3. Juli 2008, 11:12

Ok,
also der Pin 39 geht zu einem 330Ohm Widerstand (irgendwo auf der Leiterplatte) und dann auf die schwarze Leitung zur HDD Led an der Front.
Das war nur zur Kontrolle und ist ok.
Du musst also Pin 39 mit der Schaltung verbinden, weil bei der schwarzen Leitung noch der Widerstand drinnen ist und dort die Spannung nur den Wert der Led (ca. 3-4V) und nicht 5V erreicht.

Ich kann mir vorstellen, dass beim NAS2001 der Lüfter anders mit Strom versorgt wird, als beim NAS2000.
Beim 2000er kommen die 5V vom HDD Power Kabel (sw + rt) und gehen dann auf eine kleine Leiterplatte mit dem Schalter für die Geschwindigkeit.
Wenn die rote Leitung beim NAS2001 nicht direkt mit 5V verbunden ist, funktioniert die Schaltung nicht.

Wie funktioniert denn die Regelung beim 2001er?
Beim 2000 ist es so: +5V - rot Lüfter - Lüfter - schwarz Lüfter - Schalter mit Widerstand - GND

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

bdwk

Anfänger

Beiträge: 7

Wohnort: Offenburg

11

Dienstag, 15. Juli 2008, 18:23

Also nach längerem suchen und basteln und nur Dank der Hilfe von HWguru ist mir mein geplantes Vorhaben gelungen. Ich habe aus Wien sehr viel Geduld und vorallem Wissen erhalten.

Mit Simulation und Skypeunterstützung konnte ich im NAS2001 eine Lüfterreglung einbauen. Ich habe einen neuen Plan erhalten und mit 2 Fets und einem Transitor konnte ich unter fachgerechter Anleitung das Teil in Betrieb nehmen. Die neue Kiste ist in Bezug auf die Lüftersteuerung scheinbar etwas anders gestrickt als die Version NAS2000. Lüfter hat einen dritten Draht zur Lüfterüberwachung, der wohl in der Software auch abgefragt wird.

An der Stelle nochmal ein Dankeschön und ein Schmakerl ist unterwegs.

Da die Schaltung nicht auf meinem "Mist" gewachsen ist- wird der Plan vom geistigen Vater hier bestimmt noch veröffentlicht.

Fand ich ganz toll mit welcher Untersützung und "Eselsgeduld" ich in diesem Forum verarztet wurde- Danke

Gruß

Bernd

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

12

Dienstag, 15. Juli 2008, 23:31

Hallo und Danke fürs Danke!

Ich habe gemeinsam mit bdwk die Schaltung modifiziert.

Der Unterschied zwischen NAS2000 und 2001 ist der SATA auf IDE Adapter.
Beim 2000 wird die Led von der Festplatte direkt angesteuert und beim 2001 von der Adapterplatine.
Bei der Festplatte hat das HDLED Signal 5V Pegel und beim Adapter scheinbar nur 3.3V und außerdem leuchtet die Led nur sehr kurz auf.
Dadurch funktionierte die ursprüngliche Schaltung nicht.

Ich muss aber hier auch ein großes Lob an bdwk aussprechen. Er hat trotz zahlreicher Fehlschläge nicht aufgegeben und sich in ein für ihn nicht ganz vertrautes Gebiet der Hardware vorgewagt - respekt! :thumbup:
Wenn alle User so hartnäckig wären könnte unser NAS fliegen ;)

Hier
geht es zur endgültigen Schaltung im Hardware Forum / Hardware Mods.

Euer HWguru

P.S. ich mache den Beitrag zu. Für eventuelle Fragen bitte eine neues Thema eröffnen.
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!